0
Answered

Smart Projects default Project Coordinator not respond to settings

Angelo 2 years ago in Home Portal / Smart Projects updated by Łukasz Kaleta (Senior Customer Success Manager) 2 years ago 2

The settings allow default project coordinator to be logged-in user.  But this does not work for Smart Projects, please fix this bug.  I have been asked to make this a suggestion in Echo in order to get the attention of your development team.