0
Answered

How do I get final translated documents in a smart project?

Jaime Zuniga 3 years ago in Home Portal / Smart Projects with CAT integration updated by Olaf Staszkiewicz 3 years ago 4

I am trying to get translated documents to automatically show up in XTRF in a smart project. The process I am using only has 3 steps, file prep, Translation (memoQ) and Review 2 as Proofreading (memoQ). Upon finishing the files in memoQ, and marking the step as ready in XTRF, the project closes, but no Translated Document files appear in the Files section. In the process, the last step, Review 2 as Proofreading (memoQ), is set to deliver Translated Documents.


What am I missing to make this work automatically?


Please help!

Jaime Zuniga

Answer

Answer
Answered

Jamie,


To download documents back from memoQ, a Vendor must be allowed to work on Bilingual Documents. Even though the file commonly put into the project is a Source Document, it is immidiately converted to a bilingual, when sent out to memoQ. So to make it possible to edit when it comes back to XTRF, Bilingual must be made editable.


When this is done, now there is a memoQ-specific option. Showed box must be checked in. It is to be found in Process Designer, on the bottom of the page. 





Check your settings, so they match. If the issues remain, contact rather our Service Desk,as this is the generic answer - and they provide very specific one.

Hi Jaime. All your questions are well familiar to me. But it will be best to have an XTRF Implementation Specialist give you all the answers in a live session. Since I had the same questions, I am sure they have the answers ready for you. All the best!

Answer
Answered

Jamie,


To download documents back from memoQ, a Vendor must be allowed to work on Bilingual Documents. Even though the file commonly put into the project is a Source Document, it is immidiately converted to a bilingual, when sent out to memoQ. So to make it possible to edit when it comes back to XTRF, Bilingual must be made editable.


When this is done, now there is a memoQ-specific option. Showed box must be checked in. It is to be found in Process Designer, on the bottom of the page. 





Check your settings, so they match. If the issues remain, contact rather our Service Desk,as this is the generic answer - and they provide very specific one.