0

Can't generate PDFs

felicia 3 months ago in Home Portal / Classic Projects updated 3 months ago 4

hello, some of our XTRF users can't generate anymore PDFs for POs, quotes... This started 2 days ago and it not experienced by the entire team. We all use Chrome as a browser, same version. It seems that the PDFs could be generated in Firefox with no issues. However, our team likes Chrome - do you have any idea what could be the settings affecting this? Or anything else... Thank you!

 

Hello there Felicia,

Sorry to hear that. Do you mind sharing more information on this issue? It would really help to get the following information:

- where exactly in the system are you when this happens? How are you generating documents?

- what error message do you get (if any)?

- do you use any extensions, like ad blockers? Can you please try doing the same action in incognito mode?


Best,

Bartosz

Hi Bartosz,

Thank you for your reply. My answers are below:

- where exactly in the system are you when this happens? How are you generating documents? - see below an example

- what error message do you get (if any)? - No error message, just empty screen

- do you use any extensions, like ad blockers? Can you please try doing the same action in incognito mode? - No ad blockers. However, we were able to generate the PDFs in the incognito mode. Do you have any idea why this could happen? 

Hi,

We had some similar issues, and the problem was that the XTRF template was linking to a background image on Google Drive that did not exist anymore. They gave us the new link and we changed it in the templates and everything worked again.

Hope this helps

Best regards,

Wim

Thank you Wim. That is very good to know as we might want to add a background image to our templates in the future. Thank you for the tip!