0
Answered

Compatibility with memoQ server 8.6?

Sancho Leath 1 month ago in Home Portal / Smart Projects with CAT integration • updated by Peter Kolar 1 week ago 14

memoQ server 8.6 contained some crucial bug fixes. Before we upgrade our memoQ server from 8.5 to 8.6, could you please confirm compatibility? I know that XTRF Development was still working on some bug fixes in the XTRF-memoQ 8.5 integration. What's the update on that front?

Answer

Answer
Answered

Hi Sancho

We're currently working on the compatibility tests and I can only say what Jamie already mentioned, so far so good.

It's not official support yet, because we haven't run all the tests we have for the integration.

Oficial confirmation shouldn't take more than 2 weeks, but this is just my raw estimate. 

+1

Just so you know, we updated our memoQ to 8.6 due to a serious bug there concerning TMs, and currently have it integrated with our XTRF 8.1.8 without any problems.

Jaime

Thanks, Jaime. Appreciate your help.

@XTRF: Can you confirm from your side too?

Answer
Answered

Hi Sancho

We're currently working on the compatibility tests and I can only say what Jamie already mentioned, so far so good.

It's not official support yet, because we haven't run all the tests we have for the integration.

Oficial confirmation shouldn't take more than 2 weeks, but this is just my raw estimate. 

Hi Marek,

Are you able to confirm that we can safely install version 8.6?

Please advise.

Thanks,

Digna

Which bugs in 8.5 are you referring to? Thanks

8.5 has a bug where the TMs revert from being set to Working/Master to Mater only. This only happens in multi-language projects.

Jaime

Thank you. But was this confirmed for 8.5 or is this 8.6 issue only? There was no update for 8.5 and if that's the case, Kilgray deserves a slap in the face.

This issue happens in 8.5, not sure if in earlier versions, and it does not happen in 8.6. 

Thanks. Last update of 8.5 was September 11. Disgraceful.

Yeah, once you have 8.5 installed there is no other option other than updating it to 8.6. There will be no more updates to 8.5 according to memoQ support.

We are thinking of upgrading to 8.6 right now, will report how it goes. I don't think there should be any problems.

+1

No problems so far, but we are using Classic projects. Everything has been working OK for now, no new bugs introduced :)

8.5 also has an issue with confusing layers in PPTX files upon export.

Now they are just puking out release after release, each version being a half-baked product. I miss the days when Istvan was on top of things at Kilgray :).

8.7 with ONE feature - iOS app for dictation (for a product that ignores Apple users entirely). What a joke.