+1
Answered

How to create a report to share with clients for volume discounts?

David 2 years ago in Home Portal updated by Mateusz Trzeciak (XTRF Deployment & Training Specialist) 9 months ago 6

For some of our clients we apply volume discounts starting from a certain number of words.

I have created a volume report for internal use (I must say I'm pretty new to custom reports, ubt it seems to do the trick), but would now like to share it with a few clients so they can actually see the number of words translated so far this year.


So I went to the Exeuction Permission tab and wanted to grant clients access through the portal. However, the following message appears:

This checkbox is available when the report filter parameters include the currently logged-in client I

I can't seem to find any such checkbox in my report. Does anyone know how to fix this?

My report looks as follows:


Thank you very much in advance.

GOOD, I'M SATISFIED
Satisfaction mark by David 2 years ago
+1

Hi!


You need to add the following filter and set it to Logged-in User.




Best regards!

Katarzyna

Thank you for your very swift response. It works perfectly!

Hello XTRF, I wanted to let you know that I am not able to find the filter for: Project, Client - and set it to "Logged-in User".

Can you please let me know how can I make my business report visible to my clients on the Customer Portal?

Regards,

Monika

Hi there,

I am having the same issue as Monika. I can't find the filter either.

1) Click Choose Filter from List -> go to Project directory, click plus sign next to it to open directory -> find Client directory and click directly on it.



2) Filter Project, Client will appear on report definition, together with Logged-in User checkbox.



If this doesn't work first time, please close filter selection list and try again.