0
Answered

Something obstructs the email trafficking

HeliCo Translation 2 years ago in Something Else updated by Marcin Jakubowski 2 years ago 5

Hi All,


I had the problem of not being able to send any emails through XTRF when I first started using it. And then, I found the solution by changing SMTP settings and unclicking the "Redirect All Mail to Admin", everything was resolved.


But afterwards, after some updates (I learned about them by following up the news here and the e-mails I received), I stopped being able to receive the e-mails to which I cc'ed myself. But providers receive them, there is no problem with that. Now, I cannot receive any cc e-mails or even any e-mail when I choose to "Redirect All Mail to Admin". I do the test if I am going to receive any e-mails to a definite e-mail address, I pass the test but then, no e-mails are received.


I cannot create accounts to new providers, too, by myself, by redirecting all mails to my e-mail address.


I didn't change any setting in the meanwhile. What could have happened to my account? I need some help here.


Best regards,


Burcu

GOOD, I'M SATISFIED
Satisfaction mark by HeliCo Translation 2 years ago

You should report this to our helpdesk, so they can look into your instance logs to find any issues. The e-mails can be stuck due to different reasons:

  • wrong credentials in XTRF (unlikely in your case)
  • SMTP server anti-spam policy
  • overquota in your mailbox (yes, this happens)
  • maybe even some filtering applied to your inbox, so the mails are sent correctly but not received correctly

Without looking into logs (first XTRF, then probably SMTP server) it is not possible do give a definitive answer.

Hi Marcin,

I also sent an e-mail to the support and I am looking forward to their reply. Thanks for your swift reply.

Best regards,

Burcu

Hi again,


Can you please inform me how to report this issue to the helpdesk?


Is this the right link for it?: https://jira.dev.xtrf.eu/servicedesk/customer/user/login?destination=portals

If so, I cannot log in because I don't know my credentials. I try to use the "Forgotten your password?" button, this doesn't help me because I cannot receive any e-mails from XTRF even when I use this option.


Thanks in advance for your help.


Burcu

+1

You need to have an active support account - in this case you should contact your account manager.