0
Answered

SMTP Settings, Fail to Send Invitation to Vendors

HeliCo Translation 2 years ago in Vendor Portal updated by Bartosz Gumuła (XTRF Deployment & Training Specialist) 2 years ago 7

Hi All,


I am a new XTRF user and I still couldn't manage to invite any vendors to the vendor portal. I have tried any configuration I can possibly do but I still receive some pop-up error messages.


Here they are:





I need some serious help or I am afraid I will end up not even starting to use the system.


Thanks in advance for your help.


Kind regards,


Burcu


Answer

Answer

Dear Burcu,

I have checked and it seems like all your issues with SMTP are gone

I am very glad!

I will mark this question as answered

Under review

Dear Burcu,

I have change the connection type on the XTRF end. It now shows up that there is incorrect username and password.

Can you try to re-type them into the system?

Dear Bartosz,


Now I receive this error.



What should I do at this point? Does this mean the username and password of the e-mail address with which I am using XTRF or the credentials of the e-mail address to which I am trying to send an invitation? Sorry, I might be asking basic questions but I don't have much information.


Kind regards,


Burcu

Dear Burcu,


In that case, I suggest to contact google, XTRF is only using provided credentials. It seems they are incorrect. The error that shows up is an information that Google sends to XTRF after trying to authorize those credentials. 


Google support should be able to help you out in that case if you show this screen to them and tell them the background of it.


Best regards,
Bartosz

Dear Bartosz,


Alright, I will do that and update you with the changes positive or negative.


Kind regards,


Burcu

Answer

Dear Burcu,

I have checked and it seems like all your issues with SMTP are gone

I am very glad!

I will mark this question as answered