0
Answered

Issuing a PO after creating the payable unclicking the "Auto-calculate cost" option and filling in the amount myself

Marcela 2 years ago updated by Łukasz Kaleta (Senior Customer Success Manager) 2 years ago 2

Hello, I have been having issues sending out a PO when I uncheck the option "Auto-calculate cost" in the payables section. The "Send PO" option is grayed out when I fill in the amount myself instead of auto-calculating it. How can this be done? Thank you!

+1

I just figured it out. You have to press "Ignore minimum charge" in the Add Payable pop-up window.