+1

SmartProjects compatible with memoQ server 9.1?

Sancho Leath 1 year ago in Home Portal / Smart Projects with CAT integration 0

Does anyone use SmartProjects 8.3 (current version) with memoQ server 9.1? If so, any known integration issues?